Monday, January 11, 2016

Android 2.3.x and 3.x

We will probably stop supporting these versions of android soon. Although we wanted to keep them as long as the first web integration is available, currently it seems there's no much need. These android versions are quite old and their number is declining every day. Even 4th version seems to be old enough already, though most of our users still use 4-based devices.

This will let us use some simpler programming things in development without trying to make it backward compatible. Decision is not final yet, but I'd say 80%.